Degraded Performance
Incident Report for Purple Prison
Update
We will continue to monitor the situation to identify if any further issues arise.
Posted Jun 24, 2021 - 12:53 CDT
Monitoring
A two-minute AFK kick timer will be implemented to help resolve this issue.
Posted Jun 23, 2021 - 13:06 CDT
Identified
An influx of players has affected the performance of the server. Some measures may be implemented to mitigate.
Posted Jun 23, 2021 - 13:03 CDT
This incident affects: Minecraft Server.